Do you suffix unit test classes with "Tests"?
Last updated by Brook Jeynes [SSW] over 1 year ago.See historyUnit test classes should be suffixed with the word "Tests" for better coding readability.
[TestFixture] public class SqlValidatorReportTest { }
Bad example - Unit test class is not suffixed with "Tests"
[TestFixture] public class HtmlDocumentTests { }
Good example - Unit test class is suffixed with "Tests"
We have a program called SSW Code Auditor to check for this rule.